e-Quip Am Downloads Archive

e-Quip Asset Management Archive

e-Quip Asset Management Archive

e-Quip versions 3.1.n and 2.16.n are both built from the same code base – they differ only in the version of the Microsoft .Net Framework that they each use. They are 100% compatible and use the same database version so you can mix and match if you need to, depending on the client operating system on individual computers.

e-Quip version 3.1.n onwards uses version 4.0 of the Microsoft .Net Framework, which supports Active Directory authentication. While this will run on Windows XP it requires Windows Service Pack 3.

e-Quip version 2.16.n uses version 2.0 of the Microsoft .Net Framework. This is also compatible with Windows XP but requires only Windows Service Pack 2. If you install this version then you cannot use Active Directory authentication.

 

This content is password-protected. Please verify with a password to unlock the content.